bug d'affichage?

Un problème dans le jeu ? Un bug ? Signalez-le ici en le décrivant du mieux possible.

Modérateurs : Maîtres de jeu, Oracles

Avatar de l’utilisateur
killerchang
Guerrier
Messages : 347
Inscription : jeu. mai 11, 2006 2:44 pm

bug d'affichage?

Messagepar killerchang » mar. avr. 10, 2007 10:07 am

ce matin je me suis connécté comme d'hab et j'ai regardé mon combat.
durant celui-ci je vais sur les étiquettes (explo en loccurence) et je vois du code qui clignote sous ma souris...
y avait autre chose mais là ça le fait plus :) donc ça devait venir de chez moi.
enfin bon si quelqun d'autre rencontre le même problème ça voudra dire que c'est pas que mon pc qui déconne.
Le combat n'est pas la finalité... sauf peut être ici.
Image
Arokiel
Guerrier Légendaire
Messages : 1605
Inscription : sam. mars 12, 2005 9:27 pm
Localisation : Asnières sur Seine (92)

Messagepar Arokiel » mar. avr. 10, 2007 10:53 am

On en parle juste là : http://forum.godwarriors.com/viewtopic.php?t=5491
Enfin, j'imagine...
This posting is provided "AS IS" with no warranties, and confers no rights.
Zoul de Pandore
Guerrier
Messages : 398
Inscription : ven. avr. 07, 2006 4:57 pm
Localisation : CH

Messagepar Zoul de Pandore » lun. mai 14, 2007 6:36 am

Cela fait quelques combats que j'ai remarqué que l'écran de fin de combat (ou s'affichent les paramètres du coup de grâce, l'xp et les PE reçus) refuse de rester afficher. je clique, le coup passe, achève mon adversaire, l'écran en question s'affiche 1 seconde et ça repasse sur mon profil. J'ai tenté plusieurs fois de faire un retour à la page précédente, mais c'est à chaque fois pour seulement 1 nouvelle seconde.
C'est frustrant, c'est tellement agréable de contempler cette page à foison...
Image
Oreste
Guerrier
Messages : 137
Inscription : jeu. mai 11, 2006 10:05 pm

Messagepar Oreste » lun. mai 14, 2007 8:12 am

Tu n'es pas le seul!
Avatar de l’utilisateur
LordKraken
Admin
Messages : 15194
Inscription : ven. juin 04, 2004 6:54 pm

Messagepar LordKraken » lun. mai 14, 2007 8:27 am

je vais regarder un de ces 4, il me semblait avoir corrifé ce pb. Pour info vous etes avec quel nabigateur parce que ca c est tj esserntiel pour moi quand on signale un bug.

ps : oreste t es pas censé être en exam ?
Image
Oreste
Guerrier
Messages : 137
Inscription : jeu. mai 11, 2006 10:05 pm

Messagepar Oreste » lun. mai 14, 2007 8:40 am

Ca commence à 14h, comme ton frère!
Voyons LK!

Oups Navigateur = Internet Explorer 7
Zoul de Pandore
Guerrier
Messages : 398
Inscription : ven. avr. 07, 2006 4:57 pm
Localisation : CH

Messagepar Zoul de Pandore » lun. mai 14, 2007 11:56 am

idem qu'Oreste, je suis sur IE
Image
Antiope
Guerrier Légendaire
Messages : 1035
Inscription : sam. mars 03, 2007 5:55 pm
Localisation : Au temple d'Athéna

Messagepar Antiope » lun. mai 14, 2007 7:58 pm

Je suis sous Firefox 2.0.0.3 et je viens de me rendre compte que j'ai le même phénomène.
Image
Avatar de l’utilisateur
LordKraken
Admin
Messages : 15194
Inscription : ven. juin 04, 2004 6:54 pm

Messagepar LordKraken » lun. mai 14, 2007 9:20 pm

j'ai fait un petit correctif, merci de me dire si vous constatez tj le probleme (qui devait apparaitre en cas de victoire ou d abandon).
Image
vachaldo
Guerrier Mythique
Messages : 2089
Inscription : dim. oct. 16, 2005 11:42 pm
Localisation : Des fois au Nekyo, des fois ailleurs
Contact :

Messagepar vachaldo » lun. mai 14, 2007 9:37 pm

perso le problème apparait également lorsque j'engage qqn. Avant cela restais sur la page de combat, et là ça me ramenait à mon profil

nav = firefox
Image

Revenir à « Problèmes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité