Bizarre... Problèmes divers et variés...

Un problème dans le jeu ? Un bug ? Signalez le ici en le décrivant du mieux possible.

Modérateurs : Maîtres de jeu, Oracles

Avatar de l’utilisateur
LordKraken
Admin
Messages : 15052
Inscription : ven. juin 04, 2004 6:54 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar LordKraken » mar. sept. 18, 2018 8:51 am

Alors il faut savoir que le jeu est basé sur d'anciens standards HTML (les iframe pour être précis) qui ont parfois un peu de mal à fonctionner sur mobile. Comme ces déconnexions automatiques apparaîssent de facon aléatoire je n'ai jamais pu vraiment essayer de les corriger malheureusement.
Image
Avatar de l’utilisateur
Ninsouna
Admin
Messages : 7593
Inscription : dim. juin 26, 2011 6:41 pm
Localisation : Partout !

Re: Bizarre... Problèmes divers et variés...

Messagepar Ninsouna » mar. sept. 18, 2018 11:22 am

Ça m'est aussi arrivé sur mon ordi non fixe.
**
CLIQUEZ SUR LES LIENS POUR ACCÉDER PLUS RAPIDEMENT AUX :
LIENS QUÊTE Vengeance des Pierres
:arrow: Discussions HRP la vengeance des Lithiques (poste au 27 mai)
:arrow: Mont Hihi (RP au 10 mai)
Avatar de l’utilisateur
Kronos
Oracle d'Athéna
Messages : 106
Inscription : dim. janv. 14, 2018 7:18 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar Kronos » mar. sept. 18, 2018 7:55 pm

Bonsoir,

Je sais pas s'il y a un rapport avec le sujet actuel mais j'ai des problèmes de connexions sur la page du jeu ( via mozilla ) la page met au moins 1 min à s'afficher pour avoir accès au menu du jeu ????

C'est normal où il y a quelque chose à vérifier dans mes paramètres des fois que ? :wink:
Ce n'est pas le temps qui passe, mais plutôt nous qui le traversons !
Avatar de l’utilisateur
Kronos
Oracle d'Athéna
Messages : 106
Inscription : dim. janv. 14, 2018 7:18 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar Kronos » mer. sept. 19, 2018 4:47 am

Kronos a écrit :Bonsoir,

Je sais pas s'il y a un rapport avec le sujet actuel mais j'ai des problèmes de connexions sur la page du jeu ( via mozilla ) la page met au moins 1 min à s'afficher pour avoir accès au menu du jeu ????

C'est normal où il y a quelque chose à vérifier dans mes paramètres des fois que ? :wink:



Edit: j'ai beau vider mon cache rien n'y fait .... help :roll:
Ce n'est pas le temps qui passe, mais plutôt nous qui le traversons !
Avatar de l’utilisateur
LordKraken
Admin
Messages : 15052
Inscription : ven. juin 04, 2004 6:54 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar LordKraken » mer. sept. 19, 2018 3:38 pm

Tu peux essayer avec Chrome pour voir ?
Image
Avatar de l’utilisateur
Kronos
Oracle d'Athéna
Messages : 106
Inscription : dim. janv. 14, 2018 7:18 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar Kronos » mer. sept. 19, 2018 9:52 pm

J'ai installé chrome et ça me fait exactement la même chose ... :roll:
Ce n'est pas le temps qui passe, mais plutôt nous qui le traversons !
Avatar de l’utilisateur
Kronos
Oracle d'Athéna
Messages : 106
Inscription : dim. janv. 14, 2018 7:18 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar Kronos » mer. sept. 19, 2018 11:33 pm

Kronos a écrit :J'ai installé chrome et ça me fait exactement la même chose ... :roll:


Je précise que c'est pas à partir de mon mobile mais de mon pc portable que ça déconne :)

Edit de 5h50 : alors là de mieux en mieux lol ... je peux même plus me co sur le fofo d'athéna j'ai accès qu'au général et c'est tout .. ch'suis déprimé xD :cry:
Ce n'est pas le temps qui passe, mais plutôt nous qui le traversons !
Avatar de l’utilisateur
LordKraken
Admin
Messages : 15052
Inscription : ven. juin 04, 2004 6:54 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar LordKraken » jeu. sept. 20, 2018 8:20 am

Alors la je ne sais pas quoi te dire... t'as pas un antivirus/firewall qui ferait des siennes ?
Image
Avatar de l’utilisateur
Kronos
Oracle d'Athéna
Messages : 106
Inscription : dim. janv. 14, 2018 7:18 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar Kronos » jeu. sept. 20, 2018 8:56 am

Rien ni fait j'ai désactivé mon pare-feu , j'ai désactiver tous les agents avast ... j'ai désinstaller spybot .... rien rien et rien ça me le fait que sur GW les autres sites nickel ?? je capte pas là :?:

Edit de 9h11 : bon déjà un truc de bien j'ai retrouvé mon accès au fofo d'athéna je sais pas pourquoi mais c'est cool par contre j'ai toujours le problème pour afficher la page de GW au bout d'une minute damned :roll:

Je sais pas si ça peut aider mais quand il mouline pour essayer de se co je vois en bas à gauche connexion à 127.0.0.1 ... :?:
Ce n'est pas le temps qui passe, mais plutôt nous qui le traversons !
Avatar de l’utilisateur
Kronos
Oracle d'Athéna
Messages : 106
Inscription : dim. janv. 14, 2018 7:18 pm

Re: Bizarre... Problèmes divers et variés...

Messagepar Kronos » jeu. sept. 20, 2018 9:37 pm

Dsl pour le double post

Bon LK j'ai essayé une tonne de truc ajd concernant la connexion à GW , j'ai désinstaller mon anti-virus / j'ai désactivé mon firewall / j'ai essayé de me co avec tous les navigateurs IE/ Moz /Chrome avec mon tél portable androide / j'ai viré tous mes anti malwares / j'ai réinitialiser le fichier host / vidé le cache et le cache DNS .... etc etc j'ai tous fais je pense et je crois que ça vient de ton site ... parce là franchement j'ai tout retourné et je trouve pas ... la page reste sur le fond du jeu et mouline pendant au moins 30 /45 sec et affiche enfin le menu :

Image

ça me le fait que sur le site du jeu de GW et ça lag un peu sur le fofo général , ça mouline et là ça s'affiche correctement après sans souci avec le jeu mais bon c'est super chiant d'attendre on va dire presque 1 minute pour pouvoir se co pour jouer ...

Alors tiens moi au jus si tu as des idées où infos à ce sujet stp car franchement ça me fait doucement rager là !!! :roll:

Précisions : en bas à gauche lors du chargement je vois s'afficher deux choses la première connexion à 127.0.0.1 et après connexion à img15.hostingpics.net... voilà je peux pas te dire mieux que ça lol :lol:
Ce n'est pas le temps qui passe, mais plutôt nous qui le traversons !

Revenir vers « Problèmes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Adamantios et 4 invités