Bizarre... Problèmes divers et variés...

Un problème dans le jeu ? Un bug ? Signalez le ici en le décrivant du mieux possible.

Modérateurs : Maîtres de jeu, Oracles

Avatar de l’utilisateur
Tisiphone
Guerrier Légendaire
Messages : 1376
Inscription : ven. déc. 30, 2005 5:21 pm
Localisation : Entrée des Enfers

Messagepar Tisiphone » lun. avr. 14, 2008 7:26 pm

Engueyrrand a écrit :Même si vous ne portez votre armure elle prend les dégâts des Ts comme Galaxie...



ça, c'est vraiment Bizarre ... :roll:
Image
Croyais-tu que de tes peines le moment de ta mort fût le dernier instant ?
Avatar de l’utilisateur
alberic
Pronosticator
Messages : 1890
Inscription : ven. janv. 27, 2006 10:56 pm
Localisation : Là où Sa Majesté Hadès me dira d'aller...

Messagepar alberic » lun. avr. 14, 2008 9:18 pm

Engueyrrand a écrit :Même si vous ne portez votre armure elle prend les dégâts des Ts comme Galaxie... :wink:
Et elle encaisse les dégâts des attaques aussi?
Image
Avatar de l’utilisateur
Engueyrrand
Apprenti-guerrier
Messages : 97
Inscription : mar. sept. 04, 2007 1:58 am
Localisation : Arras

Messagepar Engueyrrand » lun. avr. 14, 2008 10:50 pm

alberic a écrit :
Engueyrrand a écrit :Même si vous ne portez votre armure elle prend les dégâts des Ts comme Galaxie... :wink:
Et elle encaisse les dégâts des attaques aussi?


Non, seulement les Ts comme Galaxie ou Poussière de Diamant. Les attaques ne font rien.
Image
Avatar de l’utilisateur
LordKraken
Admin
Messages : 15078
Inscription : ven. juin 04, 2004 6:54 pm

Messagepar LordKraken » mar. avr. 15, 2008 9:00 am

ca s appelle un bug qui va être corrigé ^^
Image
Avatar de l’utilisateur
LordKraken
Admin
Messages : 15078
Inscription : ven. juin 04, 2004 6:54 pm

Messagepar LordKraken » mar. avr. 15, 2008 11:57 am

bon voila je pense que le bug est corrigé merci de me confirmer
Image
Avatar de l’utilisateur
Tenshi
Héros
Messages : 501
Inscription : jeu. oct. 13, 2005 6:09 pm
Contact :

Messagepar Tenshi » mar. avr. 15, 2008 7:57 pm

Je confirme :lol:
Image
RIP Bud...tu nous manquera!
Avatar de l’utilisateur
élision
Héros
Messages : 593
Inscription : lun. juin 07, 2004 1:01 pm
Localisation : bergerac
Contact :

Messagepar élision » ven. mai 16, 2008 8:10 pm

bijour a vous je pense qu'il ya un petit bug dans mon combat en cours
je m'explique

mon adversaire au début du combat avais

CO:60 TE:40 RE:40

il as utilisé 1 rage et ce trouve maintenant a 85 / 40 / 40
il n'as pas perdu ces 5 TE :shock:
je précise aussi qu'il as engagé le combat sans son armure .

ca reste logic si il l'as revétu aprés son rage mais ca n'aparait pas dans l'historique de combat .

enfin biensur je dis pas ca pour me plaindre et crier scandal :D
je me pose juste la question :?:
Image
"j'ai mangé une âme de clown" !!! ouahahaha !!
Avatar de l’utilisateur
alberic
Pronosticator
Messages : 1890
Inscription : ven. janv. 27, 2006 10:56 pm
Localisation : Là où Sa Majesté Hadès me dira d'aller...

Messagepar alberic » ven. mai 16, 2008 8:57 pm

Il devait déjà avoir les +5 TE en commençant le combat. D'où le retour à le normale.
Enfin, je pense....
Image
Avatar de l’utilisateur
élision
Héros
Messages : 593
Inscription : lun. juin 07, 2004 1:01 pm
Localisation : bergerac
Contact :

Messagepar élision » ven. mai 16, 2008 9:08 pm

alberic a écrit :Il devait déjà avoir les +5 TE en commençant le combat. D'où le retour à le normale.
Enfin, je pense....

ba oui que je suis béte , pauvre furet va
Image
"j'ai mangé une âme de clown" !!! ouahahaha !!
Avatar de l’utilisateur
alberic
Pronosticator
Messages : 1890
Inscription : ven. janv. 27, 2006 10:56 pm
Localisation : Là où Sa Majesté Hadès me dira d'aller...

Messagepar alberic » ven. mai 16, 2008 9:19 pm

T'es fatigué Vincent, non? C'est la fin de la semaine, hein? :lol:
Image

Revenir vers « Problèmes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 7 invités